Conectarse con nosotros

Hardware

TP-Link informa que las correcciones para la vulnerabilidad de sus routers ya se pueden descargar

Publicado

el

TP-Link ha hablado de manera oficial sobre la vulnerabilidad que afecta a más de 180.000 routers, indicando que las correcciones ya están disponibles para ser descargadas.

La empresa hace unos 15 días atrás dio a conocer que tenia una vulnerabilidad en una de sus lineas de routers.

“Las actualizaciones de firmware ya están para los routers TL-WR940N y TL-WR740N (modelos que ya no se producen). Los usuarios pueden descargar las actualizaciones directamente desde las páginas de soporte del producto en el sitio oficial de TP-Link”.

La empresa también comento que el fallo es difícil de explotar porque el atacante necesitaría saber el nombre de usuario y contraseña del dueño del router para poder hackear el sistema.

“Para explotar este fallo de seguridad, el atacante debe conocer el nombre de usuario y la contraseña de la cuenta de administrador. Si un atacante no conoce esa información, este fallo de seguridad no puede ser explotada y el dispositivo estará a salvo.”

Así que, como siempre, les recomiendo una contraseña bien fuerte de seguridad para la red (con mayúsculas, números y símbolos) y mantener los routers con el firmware actualizado.

Comentarios