Conectarse con nosotros

Noticias

Todos los dispositivos sin Android Pie, pueden ser localizados por una vulnerabilidad

Publicado

el

Un nuevo reporte hecho por la compañia de investigación Nightwatch Cybersecurity revela la última vulnerabilidad descubierta en Android. La falla permite hacer que las apps ignoren los permisos y ganen acceso a la información que se encuentra en las transmisiones del sistema. Eso incluye nombre de la red Wi-Fi que se está usando, BSSID (identificador del paquete de una red), la dirección MAC del dispositivo, información del server DNS y las direcciones IP locales.

Con esta información, una app maliciosa puede localizar, geolocalizar y rastrear cualquier dispositivo Android con precisión. Además, un hacker puede explorar una red Wi-Fi sin problemas, e incluso atacarla. Hay algunas buenas y malas noticias sobre esta vulnerabilidad. La buena noticia es que Google aparentemente solucionó este fallo con Android 9.0 Pie. La mala noticia es que menos del 0.1% de usuarios de Android están usando la última versión en sus celulares. Nightwatch Cybersecurity dice que Google no planea solucionar esta falla en versiones viejas del sistema operativo.

No solo son vulnerables los dispositivos usando versiones anteriores a Pie, sino que dispositivos con una versión personalizada de Android también están abiertos a este ataque. Los Fire Phone y Fire Tablets de Amazon utilizan esta variante del sistema operativo de Google, que depende de apps y contenido para Amazon en vez de Google.

Desgraciadamente, con Google sin decidirse en proteger versiones viejas de Android, y con la distribución de Android 9.0 Pie tan limitada como cualquier versión nueva de Android, lo mejor será abstenerse de bajar cualquier aplicación no oficial que podría aprovecharse de esta vulnerabilidad.

¿Qué opinan de este fallo de Android?

Fuente: PhoneArena