Conectarse con nosotros

Noticias

Microsoft advierte que las versiones anteriores de Windows son vulnerables a los ataques y lanza una solución de seguridad

Publicado

el

Microsoft lanzó hoy una actualización crítica para corregir una vulnerabilidad de seguridad importante en versiones anteriores de Windows. La falla está relacionada con los Servicios de escritorio remoto de Windows, y afecta a Windows 7 y versiones anteriores del sistema operativo, como Windows Server 2008 y Windows XP.

Microsoft dice que el Protocolo de escritorio remoto en sí no es vulnerable, sino que el problema es la autenticación previa y no requiere la interacción del usuario. “En otras palabras, la vulnerabilidad es ‘wormable’, lo que significa que cualquier malware futuro que explote esta vulnerabilidad podría propagarse de una computadora vulnerable a una computadora vulnerable de una manera similar a como el malware WannaCry se difundió por todo el mundo en 2017”, dijo Microsoft en un blog. enviar.

Los usuarios de Windows 7, Windows Server 2008 RT y Windows Server 2008, que aún son versiones compatibles de Windows, deben usar Windows Update para aplicar el parche de seguridad necesario. Las versiones anteriores de Windows, como Windows 2003 y XP, para las cuales Microsoft finalizó el soporte a principios de este año, no obtendrán esta solución a través de Windows Update, pero pueden y deben aplicarla manualmente.