Conectarse con nosotros

Noticias

Descubren vulnerabilidades en utilidades para RGB de Asus y Gigabyte

Publicado

el

El tan controversial RGB, amado por algunos, odiado por otros, puede traer problemas a tu PC si utilizas componentes de Asus o Gigabyte. Recientemente se descubrieron vulnerabilidades en utilidades de ambas marcas, como también en Asrock, aunque esta última ya los parchó antes de que se diera a conocer la vulnerabilidad.

Por el lado de Asus, los drivers GLCKIo y Asusgio permiten ejecutar código con privilegios elevados. Por el lado de Gigabyte los drivers GPCIDrv y GDrv permiten al atacante tomar control completo del sistema atacado.

Esta es la lista de utilidades en las que se comprobaron las vulnerabilidades. Hay otras utilidades que no fueron probadas, pero también pueden ser vulnerables.

Utilidades de Asus afectadas:

  • Aura Sync v1.07.22 y anteriores

Utilidades de Gigabyte afectadas:

  • APP Center v1.05.21 y anteriores
  • AORUS GRAPHICS ENGINE v1.33 y anteriores
  • XTREME GAMING ENGINE v1.25 y anteriores
  • OC GURU II v2.08 y anteriores

Las vulnerabilidades fueron descubiertas por SecureAuth, e informadas a las empresas hace más de 90 días, pero aún no fueron solucionadas.

Gigabyte indicó que sus ingenieros realizaron las pruebas necesarias, y sus utilidades no son vulnerables a estos ataques. Mientras tanto, Asus dijo haber arreglado su software, aunque las pruebas de SecureAuth demostraron que solo uno de los varios ataques fue solucionado.

El tema de las vulnerabilidades fue una gran controversia en 2018, y cada vez hay más y más software donde se descubren fallas. Por suerte, los casos de explotación de las vulnerabilidades son prácticamente nulos, pero no quita que estén presentes.

¿Que opinan sobre estas vulnerabilidades presentes en los software de Gigabyte y Asus?

 

Fuente: SecureAuth (Asus, Gigabyte)