Conectarse con nosotros

Hardware

AMD aclara nuevamente que no dará soporte a PCI-E 4.0 en B450 y X470

Publicado

el

Estos últimos días estuvo circulando una imagen, supuestamente oficial de Asus, que indicaba que varias placas B450 y X470 de la marca soportan PCI-Express 4.0. Ante esto, AMD salió a aclarar nuevamente que los AGESA finales para B450 y X470 compatibles con Ryzen 3000 no soportan PCI-E 4.0, lo cual significa que si la placa madre soporta PCI-E 4.0 no tiene el AGESA actual.

Como ya vimos, los AGESA previos tienen múltiples problemas, por lo que no es recomendable utilizarlos. Mas allá del problema del boost que es el más conocido, los AGESA previos tienen errores de memorias, problemas con errores WHEA (Que siguen presentes aún en los AGESA más recientes), y errores de compatibilidad con ciertas aplicaciones, e incluso con varias distros de Linux.

En uso diario el PCI-E 4.0 no trae ninguna ventaja, ni en SSDs, ni mucho menos en GPUs, por lo que no vale la pena utilizar un AGESA viejo para tener esta tecnología. Recomendamos no instalar estas bios, que no solo están disponibles en Asus, sino también en otras marcas.

¿Que opinan sobre estos asuntos de compatibilidad con PCI-E 4.0 en B450 y X470? ¿Debería AMD permitirlo o no?

 

Fuente: Anandtech